PHP 5.2.8 Avaliable fixed the security bug on 5.2.7

the PHP version 5.2.7 was removed from distribution due to a bug that caused a security hole in some configurations. The bug was related to the magic_quotes_gpc which will be deprecated in version 2.6.

The PHP development team has officially announced the immediate availability of PHP 5.2.8. This release addresses a regression introduced by 5.2.7 in regard to the magic_quotes functionality, that was broken by an incorrect fix to the filter extension. All users who have upgraded to 5.2.7 are encouraged to upgrade to this release, alternatively you can apply a work-around for the bug by changing “filter.default_flags=0” in php.ini.

Technorati Tags: , , , ,

Leave a Comment


NOTE - You can use these HTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>